WINTXCODERS

Programación => Retroservers => Mensaje iniciado por: DoneteRVL en Julio 22, 2015, 05:05:06 pm

Título: Azure Emulator 0180
Publicado por: DoneteRVL en Julio 22, 2015, 05:05:06 pm
Aquí os traigo Azure Emulator Build 180 (para mí la más estable actualmente), aquí os dejaré una imagen de lo que es el emulador cuando lo abres y un link de descarga, tanto del emulador como de unas SWF compatibles. En cuanto pueda actualizaré el tema con una imagen del funcionamiento del mismo en un hotel.

(http://i.imgur.com/tySI3jN.png)

DESCARGA: https://mega.nz/#!KxcizJjD!dSK5IYWkrk6U0jaHZYMHcj8PlIorQUgz5Hd4xnFPNdY (Emuador)      https://mega.nz/#!WxFxSCAJ!YAW9mTdPhamdABgcd5wkmuty1om_pmzVAGLY95MYiRI (SWF)

CREDITOS: Creador de Azure y Habbo
Título: Re:Azure Emulator 0180
Publicado por: WHAMA en Julio 22, 2015, 05:09:11 pm
Pon al menos una imagen (mínimo) y el prefijo adecuado [APORTE]
Título: Re:Azure Emulator 0180
Publicado por: DoneteRVL en Julio 22, 2015, 05:15:00 pm

Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
Pon al menos una imagen (mínimo) y el prefijo adecuado [APORTE]

Arreglado, ya lo he colocado
Título: Re:Azure Emulator 0180
Publicado por: @η∂яєѕмσяєησ en Julio 22, 2015, 06:03:09 pm
Buenas, eso se debe a que no colocaste el host correctamente, en el apartado de mysql del config del emulador, en caso de ser un host externo asegúrate que tienes mysql remoto activado para la ip donde se inicia el emulador, de ser todo en la misma vps/pc asegúrate que en donde ponga db.hostname ponga localhost o 127.0.0.1 y no el dominio como hacen muchos, aquí te dejo una configuración común:

## MySQL Configuration
db.hostname=127.0.0.1
db.port=3306
db.username=root //Suele ser común en los que usan xampp o IIS
db.password=Aquí tu contraseña
db.name=Aquí la base de datos
db.type=MySQL


Estoy totalmente seguro que tu error procede de db.hostname, porque especifica que no se puede conectar al host, si se pudiera conectar y aun así no funciona sería otro error diferente como el de la contraseña, pero siendo así es que no conecta con el host, pasa una imagen de la configuración del emulador y podré decirte la solución.
Título: Re:Azure Emulator 0180
Publicado por: WHAMA en Julio 22, 2015, 06:22:34 pm

Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
Buenas, eso se debe a que no colocaste el host correctamente, en el apartado de mysql del config del emulador, en caso de ser un host externo asegúrate que tienes mysql remoto activado para la ip donde se inicia el emulador, de ser todo en la misma vps/pc asegúrate que en donde ponga db.hostname ponga localhost o 127.0.0.1 y no el dominio como hacen muchos, aquí te dejo una configuración común:

## MySQL Configuration
db.hostname=127.0.0.1
db.port=3306
db.username=root //Suele ser común en los que usan xampp o IIS
db.password=Aquí tu contraseña
db.name=Aquí la base de datos
db.type=MySQL


Estoy totalmente seguro que tu error procede de db.hostname, porque especifica que no se puede conectar al host, si se pudiera conectar y aun así no funciona sería otro error diferente como el de la contraseña, pero siendo así es que no conecta con el host, pasa una imagen de la configuración del emulador y podré decirte la solución.
Andrés no está preguntando una duda, está aportando el Emulador.
Título: Re:Azure Emulator 0180
Publicado por: @η∂яєѕмσяєησ en Julio 22, 2015, 10:38:19 pm

Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]

Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
Buenas, eso se debe a que no colocaste el host correctamente, en el apartado de mysql del config del emulador, en caso de ser un host externo asegúrate que tienes mysql remoto activado para la ip donde se inicia el emulador, de ser todo en la misma vps/pc asegúrate que en donde ponga db.hostname ponga localhost o 127.0.0.1 y no el dominio como hacen muchos, aquí te dejo una configuración común:

## MySQL Configuration
db.hostname=127.0.0.1
db.port=3306
db.username=root //Suele ser común en los que usan xampp o IIS
db.password=Aquí tu contraseña
db.name=Aquí la base de datos
db.type=MySQL


Estoy totalmente seguro que tu error procede de db.hostname, porque especifica que no se puede conectar al host, si se pudiera conectar y aun así no funciona sería otro error diferente como el de la contraseña, pero siendo así es que no conecta con el host, pasa una imagen de la configuración del emulador y podré decirte la solución.
Andrés no está preguntando una duda, está aportando el Emulador.

Ah vale no me había percatado jaja, gracias por tu aporte actualmente no existía ningún enlace de descarga, porque en otros foros salía la 0178 y en la web oficial la 0190, gracias por tu aporte :)
Título: Re:Azure Emulator 0180
Publicado por: #i[J]0SEE en Julio 23, 2015, 09:54:22 pm
EN VS Studio 2015 puedes ver los recursos que consume sería interesante que lo observaras :}}
Buen aporte.
Título: Re:Azure Emulator 0180
Publicado por: @η∂яєѕмσяєησ en Julio 23, 2015, 10:42:54 pm

Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
EN VS Studio 2015 puedes ver los recursos que consume sería interesante que lo observaras :}}
Buen aporte.

Para ser un emulador público no está nada mal lo que consume, a comparación de otros emuladores, aunque si es verdad que se le puede reducir bastante mas el consumo, que es algo que se a percatado el equipo de Azure y seguramente lo habrán solucionado, porque hay bastante diferencia en las dos versiones, o al menos desde mi punto de vista.