Solicitamos su permiso para obtener datos estadísticos de su navegación en esta web, en cumplimiento del Real Decreto-ley 13/2012. Si continúa navegando consideramos que acepta el uso de cookies.

Aceptar Más información
WINTXCODERS Terminal
[[email protected] ~]:$ Bienvenido a la comunidad
Recuerda que puedes participar en nuestra comunidad registrándote

Autor Tema: [LEGAL] Con Azure Emulator  (Leído 675 veces)

0 Usuarios y 1 Visitante están viendo este tema.

PAYASAKX

  • Moderador Global
  • Desconectado
  • *
  • 461
    279
    12
  • Texto personal
    KNOWLEDGE is FREE.
[LEGAL] Con Azure Emulator
« en: Diciembre 13, 2016, 10:30:27 am »
He creado un holo a través de este video en el que al usuario le salta al final el mismo error que a mí, y lo corrige y le funcina o hace algo raro, y yo no se que hizo pero a mí no me funciona xd

Y He llegado hasta el final, pero Azure me tira el error que al chaval que hizo el vídeo y no se como seguir, he probado mil maneras.
Error de Azure:
[01:44:37:978] Error downloading furnidata.xml:
System.Net.WebException: Error en el servidor remoto: (404) No se encontró.
   en System.Net.WebClient.DownloadDataInternal(Uri address, WebRequest& request)
   en System.Net.WebClient.DownloadString(Uri address)
   en Azure.Configuration.FurniDataParser.SetCache()
[01:44:37:980] Type a key to close


Tengo bien las líneas de extra_settings, que anteriormente edité, aqui abajo las cito:
figuredata.url=http://rollhabbo.sytes.net/swf/gamedata/figuredata/1.xml
furnidata.url=http://rollhabbo.sytes.net/swf/gamedata/furnidata/1.xml


Edito, he solucionado el error yo mismo: Mal configurados los puertos, también me di cuenta de que había un post semejante ya posteado y eché un vistazo y pude configurar correctamente mi Azure. Cierro tema
Saludos
« Última modificación: Diciembre 13, 2016, 04:27:14 pm por PAYASAKX »

 

Powered by Advanced Topic Prefix Pro