Solicitamos su permiso para obtener datos estadísticos de su navegación en esta web, en cumplimiento del Real Decreto-ley 13/2012. Si continúa navegando consideramos que acepta el uso de cookies.

Aceptar Más información
WINTXCODERS Terminal
[[email protected] ~]:$ Bienvenido a la comunidad
Recuerda que puedes participar en nuestra comunidad registrándote

Autor Tema:  [AYUDA] Tenéis estas APP: ??  (Leído 530 veces)

0 Usuarios y 1 Visitante están viendo este tema.

#i[J]0SEE

  • Maestro
  • Desconectado
  • *
  • 370
    649
    1
    • Ver Perfil
[AYUDA] Tenéis estas APP: ??
« en: Enero 18, 2015, 04:08:27 pm »
Buenas,
Tengo varios repósitos instalados y no encuentro estas herramientas:
Tenéis los deb????



Me faltan esos :|
SOLUCIONADO & CERRADO.
« Última modificación: Enero 18, 2015, 09:09:20 pm por #i[J]0SEE »

WIитX

  • Administrador
  • Conectado
  • *
  • 1370
    7478
    72
  • Texto personal
    I'm not a hacker I'm security professional.
    • Ver Perfil
    • WINTXCODERS.COM
Re:[AYUDA] Tenéis estas APP: ??
« Respuesta #1 en: Enero 18, 2015, 04:49:13 pm »
32 o 64 bits?

Para arquitecturas de x86:

deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-free testing
deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-freetesting
deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-free testing

Para arquitectura de x64:

deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-free testing
deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-freetesting
deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-free testing

Y procedemos a añadir la clave PGP:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
wget -q http://all.repository.backtrack-linux.org/backtrack.gpg -O- | sudo apt-key add -
Actualizamos las listas de paquetes:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
sudo apt-get update
Instalamos las siguientes dependencias:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
sudo apt-get install aircrack-ng curl hostapd isc-dhcp-server lighttpd macchanger mdk3 php5-cgi pyrit
Si nos falta alguna dependencia el script nos lo avisara.

Descarga:


Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]


Descomprimimos y le damos permisos con:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
chmod +x linset
y ejecutamos:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
sudo ./linset
Entrar a la web
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
"Es más divertido hacerse pirata que unirse a la marina." (Steve Jobs)
Dudas / Sugerencias: [email protected]

#i[J]0SEE

  • Maestro
  • Desconectado
  • *
  • 370
    649
    1
    • Ver Perfil
Re:[AYUDA] Tenéis estas APP: ??
« Respuesta #2 en: Enero 18, 2015, 05:04:57 pm »

Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
32 o 64 bits?

Para arquitecturas de x86:

deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-free testing
deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-freetesting
deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-free testing

Para arquitectura de x64:

deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-free testing
deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-freetesting
deb
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
revolution main microverse non-free testing

Y procedemos a añadir la clave PGP:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
wget -q http://all.repository.backtrack-linux.org/backtrack.gpg -O- | sudo apt-key add -
Actualizamos las listas de paquetes:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
sudo apt-get update
Instalamos las siguientes dependencias:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
sudo apt-get install aircrack-ng curl hostapd isc-dhcp-server lighttpd macchanger mdk3 php5-cgi pyrit
Si nos falta alguna dependencia el script nos lo avisara.

Descarga:


Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]


Descomprimimos y le damos permisos con:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
chmod +x linset
y ejecutamos:

Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
sudo ./linset
esas librerías ya no funcionan, ahora están las de kali y he probado y no me instalan las app que faltan :/

#i[J]0SEE

  • Maestro
  • Desconectado
  • *
  • 370
    649
    1
    • Ver Perfil
Re:[AYUDA] Tenéis estas APP: ??
« Respuesta #3 en: Enero 18, 2015, 05:10:51 pm »
Código:
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
➜  ~  sudo apt-get install curl
[sudo] password for ij0see:
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 curl : Depende: libcurl3 (= 7.26.0-1+wheezy12) pero 7.35.0-1ubuntu2.3 va a ser instalado
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
➜  ~ 






WIитX

  • Administrador
  • Conectado
  • *
  • 1370
    7478
    72
  • Texto personal
    I'm not a hacker I'm security professional.
    • Ver Perfil
    • WINTXCODERS.COM
Re:[AYUDA] Tenéis estas APP: ??
« Respuesta #4 en: Enero 18, 2015, 05:31:54 pm »
Evita el doble post, has echo un update?
Entrar a la web
Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
"Es más divertido hacerse pirata que unirse a la marina." (Steve Jobs)
Dudas / Sugerencias: [email protected]

#i[J]0SEE

  • Maestro
  • Desconectado
  • *
  • 370
    649
    1
    • Ver Perfil
Re:[AYUDA] Tenéis estas APP: ??
« Respuesta #5 en: Enero 18, 2015, 05:58:15 pm »

Para poder ver los links necesitas estar [• Registrado •]
[• Iniciar Sesión •]
Evita el doble post, has echo un update?
si para actualizar las librerías

 

Powered by Advanced Topic Prefix Pro