Solicitamos su permiso para obtener datos estadísticos de su navegación en esta web, en cumplimiento del Real Decreto-ley 13/2012. Si continúa navegando consideramos que acepta el uso de cookies.

Aceptar Más información
WINTXCODERS Terminal
[[email protected] ~]:$ Bienvenido a la comunidad
Recuerda que puedes participar en nuestra comunidad registrándote

Autor Tema: [LEGAL] VMWARE Error, no tengo conexión con la red Bridge  (Leído 399 veces)

0 Usuarios y 1 Visitante están viendo este tema.

#i[J]0SEE

  • Maestro
  • Desconectado
  • *
  • 370
    649
    1
[LEGAL] VMWARE Error, no tengo conexión con la red Bridge
« en: Marzo 02, 2015, 12:33:21 am »
No se si ponerlo en Windows o en Mac ya que me ha sucedido en ambos S.O, estoy por pensar que es por mi OS.
Haber, el modo de red Bridge funciona para que una máquina virtual este de forma externa a la máquina central es decir con una IPV4 distinta.

En mi caso cuando selecciono ese modo se me va el Internet de la máquina virtual:

Tras varias horas, he quitado el firewall y he estado tocando toda la red pero no logro hacerla funcionar:


También he probado a cambiar el adaptador de red por una antena wifi que tenía pero nada...
Ayuda pleaseeee!

WIитX

  • Administrador
  • Conectado
  • *
  • 1412
    7586
    78
  • Texto personal
    I'm not a hacker I'm security professional.
    • WINTXCODERS.COM
Re:VMWARE Error, no tengo conexión con la red Bridge
« Respuesta #1 en: Marzo 02, 2015, 12:41:22 am »
Por que no la pones en NAT?
Entrar a la web
Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
"Es más divertido hacerse pirata que unirse a la marina." (Steve Jobs)
Dudas / Sugerencias: [email protected]

#i[J]0SEE

  • Maestro
  • Desconectado
  • *
  • 370
    649
    1
Re:VMWARE Error, no tengo conexión con la red Bridge
« Respuesta #2 en: Marzo 02, 2015, 12:44:17 am »

Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
Por que no la pones en NAT?
Porque quiero tener la máquina externa de la red es decir quiero usarla como laboratorio, y atacar desde un linux.

WIитX

  • Administrador
  • Conectado
  • *
  • 1412
    7586
    78
  • Texto personal
    I'm not a hacker I'm security professional.
    • WINTXCODERS.COM
Re:VMWARE Error, no tengo conexión con la red Bridge
« Respuesta #3 en: Marzo 02, 2015, 12:48:05 am »
El adaptador de la máquina virtual lo tienes en DHCP todo?
Entrar a la web
Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
"Es más divertido hacerse pirata que unirse a la marina." (Steve Jobs)
Dudas / Sugerencias: [email protected]

#i[J]0SEE

  • Maestro
  • Desconectado
  • *
  • 370
    649
    1
Re:VMWARE Error, no tengo conexión con la red Bridge
« Respuesta #4 en: Marzo 02, 2015, 12:50:03 am »

Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
El adaptador de la máquina virtual lo tienes en DHCP todo?
Como se hace eso? xD
Yo tengo en DHCP estos:

WIитX

  • Administrador
  • Conectado
  • *
  • 1412
    7586
    78
  • Texto personal
    I'm not a hacker I'm security professional.
    • WINTXCODERS.COM
Re:VMWARE Error, no tengo conexión con la red Bridge
« Respuesta #5 en: Marzo 02, 2015, 12:53:53 am »
En tu tarjeta de red dentro de tu máquina virtual

Panel de control > Conexiones > Administrar adaptador de red > Click derecho propiedades, click en IPv4
Entrar a la web
Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
"Es más divertido hacerse pirata que unirse a la marina." (Steve Jobs)
Dudas / Sugerencias: [email protected]

#i[J]0SEE

  • Maestro
  • Desconectado
  • *
  • 370
    649
    1
Re:VMWARE Error, no tengo conexión con la red Bridge
« Respuesta #6 en: Marzo 02, 2015, 12:58:08 am »

Para poder ver los links necesitas estar registrado - [• Registrarse •] [• Iniciar Sesión •]
En tu tarjeta de red dentro de tu máquina virtual

Panel de control > Conexiones > Administrar adaptador de red > Click derecho propiedades, click en IPv4




No creo que sea por eso ya que en linux tampoco me funciona con el bridge creo que es por el router.
Ya que cuando tenía el vmware en mac no me funcionaba tampoco.

#i[J]0SEE

  • Maestro
  • Desconectado
  • *
  • 370
    649
    1
Re:VMWARE Error, no tengo conexión con la red Bridge
« Respuesta #7 en: Marzo 02, 2015, 01:17:48 pm »
Ya lo solucione ¿Saben como? Me quite el vmware y me puse el Hyper-v funciona muy bien, muy limpio y me deja el modo bridge:

 

Powered by Advanced Topic Prefix Pro